Linode Status

Current Status
Degraded Performance - Linode Website, Manager, API and Hosted DNS Service
Incident Report for Linode
Resolved
The performance issues affecting the Linode Website, Manager, API and DNS service have been resolved.
Posted May 04, 2016 - 07:04 UTC
Monitoring
Our administrators have identified and resolved the performance issues affecting the Linode Website, Manager, API and our DNS service. We're currently monitoring this situation for any changes.
Posted May 04, 2016 - 06:18 UTC
Investigating
We're aware of performance issues affecting the Linode Website, Manager, API, and updates to our DNS service. Our administrators are working as quickly as possible to identify the cause and restore normal service.
Posted May 04, 2016 - 05:26 UTC
This incident affected: Linode Manager and API and Hosted DNS Service.