Linode Status

Current Status
Support Phone Outage
Incident Report for Linode
Resolved
Service to our support line has been restored.
Posted Dec 21, 2016 - 05:28 UTC
Investigating
We are currently experiencing issues with the Support phone line. Our team is investigating this matter and we will provide an update as soon as the Support phone line has been restored.
Posted Dec 21, 2016 - 00:18 UTC