Website and Manager Connectivity Issues
Incident Report for Linode
Resolved
At this time, the issue has been resolved.
Posted over 3 years ago. Dec 28, 2015 - 10:05 UTC
Monitoring
At this time, we have been able to restore Linode Manager and linode.com connectivity. We are currently monitoring the situation.
Posted over 3 years ago. Dec 28, 2015 - 08:19 UTC
Investigating
We are currently investigating a connectivity issue affecting Linode.com and the Linode Manager
Posted over 3 years ago. Dec 28, 2015 - 07:48 UTC