Dallas Network Connectivity
Incident Report for Linode
Resolved
Monitoring has been completed and all systems are functioning properly.
Posted almost 3 years ago. Dec 26, 2015 - 03:02 UTC
Monitoring
We believe this issue has been resolved. Our Administrators are currently monitoring the situation for any changes.
Posted almost 3 years ago. Dec 25, 2015 - 22:57 UTC
Identified
We are currently aware of a DoS attack that is affecting the Linode Manager/Website and our Dallas datacenter. This post will be updated as soon as we have more information to provide.
Posted almost 3 years ago. Dec 25, 2015 - 21:57 UTC
Monitoring
We believe this issue has been resolved. Our Administrators are currently monitoring the situation for any changes.
Posted almost 3 years ago. Dec 25, 2015 - 21:11 UTC
Investigating
We are currently aware of connectivity issues with our Dallas datacenter. This post will be updated as soon as we have more information to provide.
Posted almost 3 years ago. Dec 25, 2015 - 20:06 UTC