Connectivity Issues in Newark
Incident Report for Linode
Resolved
This incident has been resolved.
Posted over 3 years ago. Dec 27, 2015 - 23:35 UTC
Monitoring
Network Connectivity in Newark has been restored. We will continue to monitor this situation and post updates here as necessary.
Posted over 3 years ago. Dec 27, 2015 - 15:56 UTC
Identified
We are working with our upstream provider in Newark to mitigate a DDoS attack.
Posted over 3 years ago. Dec 27, 2015 - 14:35 UTC
Update
At this time we are aware of widespread connectivity issues affecting our Newark datacenter and we are investigating.
Posted over 3 years ago. Dec 27, 2015 - 13:46 UTC
Investigating
We are aware of a connectivity issue affecting a subset of Linodes in our Newark facility at this time, and are investigating.
Posted over 3 years ago. Dec 27, 2015 - 13:11 UTC