Linode Status

Current Status
Monitoring - At this time we have been able to correct the issues affecting connectivity in our London data center. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Mar 28, 2024 - 08:08 UTC
Identified - Starting around 2:30 UTC, a communications link began experiencing instability, leading to increased latency, data loss, and periods of no connectivity. This was due to the routes fluctuating and switching to alternative transit providers multiple times.

The issue was most severe between 2:30 UTC and 3:30 UTC but continued to occur intermittently. The most recent disruption was recorded around 05:45 UTC and is still ongoing. Our network team confirmed this is related to a fiber connection cut in an upstream provider’s network.

Our team is actively mitigating the issue and working to reroute traffic through paths that are currently stable and free from loss. A significant portion of the traffic was routed over to a stable link at 06:30 UTC.

Mar 28, 2024 - 06:54 UTC
Investigating - Our team is investigating an issue affecting connectivity in our London data center. During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Mar 28, 2024 - 04:33 UTC
Investigating - Our team is currently investigating an issue affecting connectivity in our Osaka and Paris data centers. During this time, users may experience errors migrating images from Osaka to Paris. We will share additional updates as we have more information.
Mar 28, 2024 - 01:11 UTC
Linode.com Operational
Linode Manager and API Operational
Hosted DNS Service Operational
Longview Operational
Managed Databases Operational
Regions Operational
US-East (Newark) Operational
US-Central (Dallas) Operational
US-West (Fremont) Operational
US-Southeast (Atlanta) Operational
US-IAD (Washington) Operational
US-ORD (Chicago) Operational
CA-Central (Toronto) Operational
EU-West (London) Operational
EU-Central (Frankfurt) Operational
FR-PAR (Paris) Operational
AP-South (Singapore) Operational
AP-Northeast-2 (Tokyo 2) Operational
AP-West (Mumbai) Operational
AP-Southeast (Sydney) Operational
SE-STO (Stockholm) Operational
US-SEA (Seattle) Operational
IT-MIL (Milan) Operational
JP-OSA (Osaka) Operational
IN-MAA (Chennai) Operational
ID-CGK (Jakarta) Operational
BR-GRU (Sao Paulo) Operational
NL-AMS (Amsterdam) Operational
US-MIA (Miami) Operational
US-LAX (Los Angeles) Operational
ES-MAD (Madrid) Operational
Backups Operational
US-East (Newark) Backups Operational
US-Central (Dallas) Backups Operational
US-West (Fremont) Backups Operational
US-Southeast (Atlanta) Backups Operational
US-IAD (Washington) Backups Operational
US-ORD (Chicago) Backups Operational
CA-Central (Toronto) Backups Operational
EU-West (London) Backups Operational
EU-Central (Frankfurt) Backups Operational
FR-PAR (Paris) Backups Operational
AP-South (Singapore) Backups Operational
AP-Northeast-2 (Tokyo 2) Backups Operational
AP-West (Mumbai) Backups Operational
AP-Southeast (Sydney) Backups Operational
SE-STO (Stockholm) Backups Operational
US-SEA (Seattle) Backups Operational
JP-OSA (Osaka) Backups Operational
IN-MAA (Chennai) Backups Operational
Block Storage Operational
US-East (Newark) Block Storage Operational
US-Central (Dallas) Block Storage Operational
US-West (Fremont) Block Storage Operational
US-Southeast (Atlanta) Block Storage Operational
US-IAD (Washington) Block Storage Operational
US-ORD (Chicago) Block Storage Operational
CA-Central (Toronto) Block Storage Operational
EU-West (London) Block Storage Operational
EU-Central (Frankfurt) Block Storage Operational
FR-PAR (Paris) Block Storage Operational
AP-South (Singapore) Block Storage Operational
AP-Northeast-2 (Tokyo 2) Block Storage Operational
AP-West (Mumbai) Block Storage Operational
AP-Southeast (Sydney) Block Storage Operational
SE-STO (Stockholm) Block Storage Operational
US-SEA (Seattle) Block Storage Operational
JP-OSA (Osaka) Block Storage Operational
IN-MAA (Chennai) Block Storage Operational
NodeBalancers Operational
US-East (Newark) NodeBalancers Operational
US-Central (Dallas) NodeBalancers Operational
US-West (Fremont) NodeBalancers Operational
US-Southeast (Atlanta) NodeBalancers Operational
US-IAD (Washington) NodeBalancers Operational
US-ORD (Chicago) NodeBalancers Operational
CA-Central (Toronto) NodeBalancers Operational
EU-West (London) NodeBalancers Operational
EU-Central (Frankfurt) NodeBalancers Operational
FR-PAR (Paris) NodeBalancers Operational
AP-South (Singapore) NodeBalancers Operational
AP-Northeast-2 (Tokyo 2) NodeBalancers Operational
AP-West (Mumbai) NodeBalancers Operational
AP-Southeast (Sydney) NodeBalancers Operational
SE-STO (Stockholm) NodeBalancers Operational
US-SEA (Seattle) NodeBalancers Operational
JP-OSA (Osaka) NodeBalancers Operational
IN-MAA (Chennai) NodeBalancers Operational
Object Storage Operational
US-East (Newark) Object Storage Operational
US-Southeast (Atlanta) Object Storage Operational
US-IAD (Washington) Object Storage Operational
US-ORD (Chicago) Object Storage Operational
EU-Central (Frankfurt) Object Storage Operational
AP-South (Singapore) Object Storage Operational
FR-PAR (Paris) Object Storage Operational
SE-STO (Stockholm) Object Storage Operational
US-SEA (Seattle) Object Storage Operational
JP-OSA (Osaka) Object Storage Operational
IN-MAA (Chennai) Object Storage Operational
ID-CGK (Jakarta) Operational
Linode Kubernetes Engine Operational
US-East (Newark) Linode Kubernetes Engine Operational
US-Central (Dallas) Linode Kubernetes Engine Operational
US-West (Fremont) Linode Kubernetes Engine Operational
US-Southeast (Atlanta) Linode Kubernetes Engine Operational
US-IAD (Washington) Linode Kubernetes Engine Operational
US-ORD (Chicago) Linode Kubernetes Engine Operational
CA-Central (Toronto) Linode Kubernetes Engine Operational
EU-West (London) Linode Kubernetes Engine Operational
EU-Central (Frankfurt) Linode Kubernetes Engine Operational
FR-PAR (Paris) Linode Kubernetes Engine Operational
AP-South (Singapore) Linode Kubernetes Engine Operational
AP-Northeast-2 (Tokyo 2) Linode Kubernetes Engine Operational
AP-West (Mumbai) Linode Kubernetes Engine Operational
AP-Southeast (Sydney) Linode Kubernetes Engine Operational
SE-STO (Stockholm) Linode Kubernetes Engine Operational
US-SEA (Seattle) Linode Kubernetes Engine Operational
JP-OSA (Osaka) Linode Kubernetes Engine Operational
IN-MAA (Chennai) Linode Kubernetes Engine Operational
ID-CGK (Jakarta) Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
The Linode Cloud Manager, API, and CLI will be offline for scheduled maintenance between 02:00 UTC and 05:00 UTC on Wednesday, April 3rd, 2024. During this window, running Linodes and related services will not be disrupted, but account management access and Support tickets will be unavailable.

Additionally, the Linode Image service in all regions will become unavailable starting at 01:00 UTC until 05:00 AM UTC on Wednesday, April 3rd, 2024. Image creation and image restoration will not be available during this time.

Please ensure that you complete critical or important jobs in the Cloud Manager or API before the maintenance window. We will update this status page once this event is complete and Linode customers have full access to all Linode services.

Customers who need assistance from Linode Support during this time will need to call 855-454-6633 (+1-609-380-7100 outside of the United States) to contact our Support team. Please note that our Support team will not be able to assist with issues related to the Cloud Manager or API, authenticate users to their accounts, or respond to Support tickets for the duration of the maintenance window. As soon as our Support team regains access, we will answer tickets in the order they are received.

Impacts on Current Linode Customers:
Current Linode customers will not be able to log in to the Cloud Manager, interact with the API, or perform any administrative or management functions. This includes Create, Remove, Boot, Migrate, Back Up, Shut Down, etc.

Impacts on Users Trying to Create Linode Accounts / Awaiting Account Authentication:
While the Linode Cloud Manager is offline during the maintenance period, we are unable to accept requests for new accounts or authenticate accounts for users awaiting full account access.

Thank you for your patience and understanding.

Posted on Feb 29, 2024 - 16:16 UTC
Past Incidents
Mar 28, 2024

Unresolved incidents: Connectivity Issue - London, Connectivity Issue - Osaka, Paris.

Mar 27, 2024
Completed - The scheduled maintenance has been completed.
Mar 27, 17:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 16:00 UTC
Update - We will be undergoing scheduled maintenance during this time.
Mar 27, 12:46 UTC
Scheduled - We will be performing a scheduled maintenance on our Managed Databases control plane software. While we do not expect any downtime, brief periods of slow provisioning for new databases might occur.

There will be no loss of connectivity to existing managed databases.

Mar 27, 12:45 UTC
Completed - The scheduled maintenance has been completed.
Mar 27, 14:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 12:00 UTC
Scheduled - We will be performing maintenance to the Linode Documentation website between 12:00 and 14:00 UTC on Wednesday, March 27, 2024. During this window the website should remain available to access, with changes happening transparently in the background. Thank you for your patience and understanding.
Mar 26, 12:54 UTC
Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024
Postmortem - Read details
Mar 25, 01:32 UTC
Resolved - We haven’t observed any additional issues with the NodeBalancer service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Mar 23, 12:36 UTC
Monitoring - At this time we have been able to correct the issue affecting the NodeBalancer service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a ticket with our Support Team.
Mar 22, 15:38 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 22, 14:28 UTC
Investigating - Our team is investigating an issue affecting the NodeBalancer service. During this time, users may encounter certificate issues leading to failed connections. We will provide further updates as soon as we have more information.
Mar 22, 14:14 UTC
Mar 22, 2024
Mar 21, 2024
Postmortem - Read details
Mar 26, 11:48 UTC
Resolved - At this time we have been able to implement a fix for the issue affecting the Linode API. We haven't observed any additional issues and will now consider this incident resolved.

If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.

Mar 21, 22:26 UTC
Identified - Our team has identified the issue affecting the Linode API. We are working quickly to implement a fix, and will share additional updates as soon as we have more information.
Mar 21, 20:30 UTC
Investigating - Our team is investigating a service issue affecting the Linode API. During this time, some users may encounter 502 errors when attempting to interact with the API. We will share additional updates as we have more information.
Mar 21, 19:46 UTC
Postmortem - Read details
Mar 26, 23:47 UTC
Resolved - We're pleased to share that the upstream issue has been successfully resolved. As a result, we have reverted the temporary change that was implemented, ensuring that Marketplace Apps are now operating as intended. Should you have any inquiries, please don't hesitate to open a Support ticket for assistance.
Mar 21, 20:08 UTC
Monitoring - Our Marketplace Apps team has made a temporary change which has allowed the installation scripts to continue without failing. Our upstream third-party service provider has deemed this issue resolved. That said, we will hold off reverting our temporary changes for at least the next 24 hours as we monitor the current situation. If you have any questions, please open a Support ticket for assistance.
Mar 20, 20:22 UTC
Identified - We have identified an issue affecting Marketplace App deployments. This issue is being investigated by our upstream third-party service provider where the issue is originating from. While this third-party provider is investigating the cause, our team is investigating possible workarounds to relieve the issue affecting our customers. If you have any questions, please open a Support ticket for assistance.
Mar 20, 18:07 UTC
Completed - The scheduled maintenance has been completed.
Mar 21, 03:30 UTC
Update - We are extending this maintenance until 03:30 UTC Thursday, March 21st.
Mar 21, 02:26 UTC
Update - We are extending this maintenance until 02:30 UTC Thursday, March 21st.
Mar 21, 01:25 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 23:30 UTC
Scheduled - We will be performing an emergency network maintenance in our US-Central (Dallas) data center from 23:30 (UTC) on Wednesday, March 20th until 01:30 (UTC) on Thursday, March 21st. While we do not expect any downtime, a brief period of increased latency or packet loss may occur.
Mar 20, 23:05 UTC
Mar 20, 2024
Completed - The scheduled maintenance has been completed.
Mar 20, 20:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 17:30 UTC
Scheduled - We will be performing an emergency network maintenance in our AP-West (Mumbai) data center from 17:30 (UTC) until 20:30 (UTC) on Wednesday, March 20th. While we do not expect any downtime, a brief period of increased latency or packet loss may occur.
Mar 12, 12:11 UTC
Completed - The scheduled maintenance has been completed.
Mar 20, 18:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 16:00 UTC
Scheduled - We will be performing an emergency network maintenance in our US-Central (Dallas) data center on Wednesday, March 20th from 16:00 (UTC) until 18:00 (UTC). While we do not expect any downtime, a brief period of increased latency or packet loss may occur.
Mar 20, 15:18 UTC
Completed - The scheduled maintenance has been completed.
Mar 20, 09:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 05:00 UTC
Scheduled - We will be performing an emergency network maintenance in our US-Central (Dallas) data center from 05:00 (UTC) until 09:00 (UTC) on Wednesday, March 20th. While we do not expect any downtime, a brief period of increased latency or packet loss may occur.
Mar 18, 16:29 UTC
Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.