Increased Latency on DNS Responses from NS1 and NS2
Incident Report for Linode
Resolved
At this time, our network engineers have resolved the latency issue with ns1.linode.com and ns2.linode.com. If you continue to see persistent problems with DNS response times to these servers, please contact the support department.
Posted about 4 years ago. Jun 21, 2015 - 00:26 UTC
Identified
We are experiencing increased latency for DNS requests directed at ns1.linode.com and ns2.linode.com. We have identified the issue, and our networking team is currently working to restore normal response times. Please open a support ticket if you need assistance.
Posted about 4 years ago. Jun 20, 2015 - 23:54 UTC