Linode Status

Current Status
Connectivity Issues - Dallas
Incident Report for Linode
Resolved
Normal connectivity in Dallas has been restored.
Posted Mar 31, 2016 - 00:23 UTC
Monitoring
All attacks have been mitigated and we're currently monitoring for any outstanding connectivity issues.
Posted Mar 30, 2016 - 21:37 UTC
Identified
We've identified a DDoS attack as the cause of these connectivity issues. We are currently working on mitigating this attack in order to restore service.
Posted Mar 30, 2016 - 20:25 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Dallas datacenter and are currently investigating.
Posted Mar 30, 2016 - 19:50 UTC
This incident affected: Regions (US-Central (Dallas)).