Linode Status

Current Status
Blog Performance Issues
Incident Report for Linode
Resolved
There have been no further attacks, and the Linode Blog is accessible at this time.
Posted Jan 06, 2016 - 02:15 UTC
Monitoring
We believe the DoS attack targeting the Linode Blog has been mitigated and connectivity fully restored. We are monitoring for additional attacks at this time.
Posted Jan 05, 2016 - 22:57 UTC
Identified
We are currently experiencing denial of service attacks that are targeting our Blog.
Posted Jan 05, 2016 - 19:56 UTC