Connectivity Issue
Incident Report for Linode
Resolved
This incident has been resolved.
Posted over 3 years ago. Dec 27, 2015 - 23:39 UTC
Monitoring
Network has been restored and we are monitoring.
Posted over 3 years ago. Dec 27, 2015 - 09:24 UTC
Update
We are continuing work with our upstream provider to mitigate this attack.
Posted over 3 years ago. Dec 27, 2015 - 08:50 UTC
Update
We are still working with our upstream provider to mitigate a large DDoS attack.
Posted over 3 years ago. Dec 27, 2015 - 07:56 UTC
Update
We're currently working with our upstream provider to resolve this issue as soon as possible.
Posted over 3 years ago. Dec 27, 2015 - 06:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 3 years ago. Dec 27, 2015 - 06:16 UTC
Investigating
We are aware of connectivity issues to Linodes in our London datacenter and are currently investigating.
Posted over 3 years ago. Dec 27, 2015 - 05:37 UTC