Connectivity Issues - Linode Manager, Website and API
Incident Report for Linode
Resolved
Access to the Linode Manager, Website and API has been restored.
Posted over 3 years ago. Jan 30, 2016 - 01:18 UTC
Monitoring
We've implemented steps to mitigate this incoming DoS attack. The Linode Manager, Website, and API have been restored to full functionality. We will continue to monitor for any further attacks. We apologize for the disruption. Thank you for your patience.
Posted over 3 years ago. Jan 29, 2016 - 23:35 UTC
Identified
We've identified a DoS attack targeting our infrastructure, resulting in connectivity issues with the Linode Manager, Website and API. We'll keep this post updated as we work with our upstream provider to mitigate the attack.
Posted over 3 years ago. Jan 29, 2016 - 23:07 UTC