Linode Status

Current Status
All Systems Operational
Linode.com Operational
Linode Manager and API Operational
Hosted DNS Service Operational
Longview Operational
Managed Databases Operational
Regions Operational
US-East (Newark) Operational
US-Central (Dallas) Operational
US-West (Fremont) Operational
US-Southeast (Atlanta) Operational
US-IAD (Washington) Operational
US-ORD (Chicago) Operational
CA-Central (Toronto) Operational
EU-West (London) Operational
EU-Central (Frankfurt) Operational
FR-PAR (Paris) Operational
AP-South (Singapore) Operational
AP-Northeast-2 (Tokyo 2) Operational
AP-West (Mumbai) Operational
AP-Southeast (Sydney) Operational
SE-STO (Stockholm) Operational
US-SEA (Seattle) Operational
IT-MIL (Milan) Operational
JP-OSA (Osaka) Operational
IN-MAA (Chennai) Operational
ID-CGK (Jakarta) Operational
BR-GRU (Sao Paulo) Operational
NL-AMS (Amsterdam) Operational
US-MIA (Miami) Operational
US-LAX (Los Angeles) Operational
ES-MAD (Madrid) Operational
Backups Operational
US-East (Newark) Backups Operational
US-Central (Dallas) Backups Operational
US-West (Fremont) Backups Operational
US-Southeast (Atlanta) Backups Operational
US-IAD (Washington) Backups Operational
US-ORD (Chicago) Backups Operational
CA-Central (Toronto) Backups Operational
EU-West (London) Backups Operational
EU-Central (Frankfurt) Backups Operational
FR-PAR (Paris) Backups Operational
AP-South (Singapore) Backups Operational
AP-Northeast-2 (Tokyo 2) Backups Operational
AP-West (Mumbai) Backups Operational
AP-Southeast (Sydney) Backups Operational
SE-STO (Stockholm) Backups Operational
US-SEA (Seattle) Backups Operational
JP-OSA (Osaka) Backups Operational
IN-MAA (Chennai) Backups Operational
Block Storage Operational
US-East (Newark) Block Storage Operational
US-Central (Dallas) Block Storage Operational
US-West (Fremont) Block Storage Operational
US-Southeast (Atlanta) Block Storage Operational
US-IAD (Washington) Block Storage Operational
US-ORD (Chicago) Block Storage Operational
CA-Central (Toronto) Block Storage Operational
EU-West (London) Block Storage Operational
EU-Central (Frankfurt) Block Storage Operational
FR-PAR (Paris) Block Storage Operational
AP-South (Singapore) Block Storage Operational
AP-Northeast-2 (Tokyo 2) Block Storage Operational
AP-West (Mumbai) Block Storage Operational
AP-Southeast (Sydney) Block Storage Operational
SE-STO (Stockholm) Block Storage Operational
US-SEA (Seattle) Block Storage Operational
JP-OSA (Osaka) Block Storage Operational
IN-MAA (Chennai) Block Storage Operational
NodeBalancers Operational
US-East (Newark) NodeBalancers Operational
US-Central (Dallas) NodeBalancers Operational
US-West (Fremont) NodeBalancers Operational
US-Southeast (Atlanta) NodeBalancers Operational
US-IAD (Washington) NodeBalancers Operational
US-ORD (Chicago) NodeBalancers Operational
CA-Central (Toronto) NodeBalancers Operational
EU-West (London) NodeBalancers Operational
EU-Central (Frankfurt) NodeBalancers Operational
FR-PAR (Paris) NodeBalancers Operational
AP-South (Singapore) NodeBalancers Operational
AP-Northeast-2 (Tokyo 2) NodeBalancers Operational
AP-West (Mumbai) NodeBalancers Operational
AP-Southeast (Sydney) NodeBalancers Operational
SE-STO (Stockholm) NodeBalancers Operational
US-SEA (Seattle) NodeBalancers Operational
JP-OSA (Osaka) NodeBalancers Operational
IN-MAA (Chennai) NodeBalancers Operational
Object Storage Operational
US-East (Newark) Object Storage Operational
US-Southeast (Atlanta) Object Storage Operational
US-IAD (Washington) Object Storage Operational
US-ORD (Chicago) Object Storage Operational
EU-Central (Frankfurt) Object Storage Operational
AP-South (Singapore) Object Storage Operational
FR-PAR (Paris) Object Storage Operational
SE-STO (Stockholm) Object Storage Operational
US-SEA (Seattle) Object Storage Operational
JP-OSA (Osaka) Object Storage Operational
IN-MAA (Chennai) Object Storage Operational
ID-CGK (Jakarta) Operational
Linode Kubernetes Engine Operational
US-East (Newark) Linode Kubernetes Engine Operational
US-Central (Dallas) Linode Kubernetes Engine Operational
US-West (Fremont) Linode Kubernetes Engine Operational
US-Southeast (Atlanta) Linode Kubernetes Engine Operational
US-IAD (Washington) Linode Kubernetes Engine Operational
US-ORD (Chicago) Linode Kubernetes Engine Operational
CA-Central (Toronto) Linode Kubernetes Engine Operational
EU-West (London) Linode Kubernetes Engine Operational
EU-Central (Frankfurt) Linode Kubernetes Engine Operational
FR-PAR (Paris) Linode Kubernetes Engine Operational
AP-South (Singapore) Linode Kubernetes Engine Operational
AP-Northeast-2 (Tokyo 2) Linode Kubernetes Engine Operational
AP-West (Mumbai) Linode Kubernetes Engine Operational
AP-Southeast (Sydney) Linode Kubernetes Engine Operational
SE-STO (Stockholm) Linode Kubernetes Engine Operational
US-SEA (Seattle) Linode Kubernetes Engine Operational
JP-OSA (Osaka) Linode Kubernetes Engine Operational
IN-MAA (Chennai) Linode Kubernetes Engine Operational
ID-CGK (Jakarta) Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
We will be performing an emergency network maintenance in our AP-South (Singapore, SG) data center from 15:00 (UTC) until 19:00 (UTC) on Tuesday, April 16th. While we do not expect any downtime, a brief period of increased latency or packet loss may occur.
Posted on Apr 10, 2024 - 12:12 UTC
We will be performing an emergency network maintenance in our CA-Central (Toronto) data center from 04:00 (UTC) until 08:00 (UTC) on Wednesday, April 17th. While we do not expect any downtime, a brief period of increased latency or packet loss may occur.
Posted on Apr 08, 2024 - 20:23 UTC
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - We haven’t observed any additional issues with the Object Storage and LKE services, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Apr 12, 20:21 UTC
Monitoring - At this time we have been able to correct the issues affecting the Object Storage and Linux Kubernetes Engine services in the Stockholm Data Center. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Apr 12, 19:18 UTC
Update - We have identified that Linode Kubernetes Engine in the Stockholm Data Center is also experiencing issues at this time. We will share additional updates as we have more information
Apr 12, 18:58 UTC
Update - We are continuing to investigate this issue.
Apr 12, 18:35 UTC
Update - We are continuing to investigate this issue.
Apr 12, 18:34 UTC
Investigating - Our team is investigating an issue affecting the Object Storage service in our Stockholm data center. During this time, users may experience connection timeouts and errors with this service. We will share additional updates as we have more information.
Apr 12, 18:28 UTC
Apr 11, 2024
Resolved - We haven’t observed any additional connectivity issues in our Chennai data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Apr 11, 18:58 UTC
Update - We are continuing to monitor for any further issues. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Apr 11, 14:03 UTC
Monitoring - At this time we have been able to correct the issues affecting connectivity in our Chennai data center. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Apr 11, 12:08 UTC
Investigating - Our team has identified a third party issue affecting connectivity in our Chennai data center. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Apr 11, 11:00 UTC
Apr 10, 2024
Completed - The scheduled maintenance has been completed.
Apr 10, 17:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 16:00 UTC
Scheduled - We will be performing a scheduled maintenance on our Managed Databases control plane software. While we do not expect any downtime, brief periods of slow provisioning for new databases might occur.

There will be no loss of connectivity to existing managed databases.

Apr 10, 12:49 UTC
Completed - The scheduled maintenance has been completed.
Apr 10, 05:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 02:00 UTC
Update - We will be undergoing scheduled maintenance during this time.
Apr 9, 17:25 UTC
Scheduled - The Linode Cloud Manager, API, and CLI will be offline for scheduled maintenance between 02:00 UTC and 05:00 UTC on Wednesday, April 10th, 2024. During this window, running Linodes and related services will not be disrupted, but account management access and Support tickets will be unavailable.

Additionally, the Linode Image service in all regions will become unavailable starting at 01:00 UTC until 05:00 AM UTC on Wednesday, April 10th, 2024. Image creation and image restoration will not be available during this time.

Please ensure that you complete critical or important jobs in the Cloud Manager or API before the maintenance window. We will update this status page once this event is complete and Linode customers have full access to all Linode services.

Customers who need assistance from Linode Support during this time will need to call 855-454-6633 (+1-609-380-7100 outside of the United States) to contact our Support team. Please note that our Support team will not be able to assist with issues related to the Cloud Manager or API, authenticate users to their accounts, or respond to Support tickets for the duration of the maintenance window. As soon as our Support team regains access, we will answer tickets in the order they are received.

Impacts on Current Linode Customers:
Current Linode customers will not be able to log in to the Cloud Manager, interact with the API, or perform any administrative or management functions. This includes Create, Remove, Boot, Migrate, Back Up, Shut Down, etc.

The scheduled maintenance will impact the Kubernetes API. Dynamic aspects of LKE that rely on the Linode API will also be impacted, to include items such as autoscaling, recycling, rebooting, attaching/detaching PVCs, Node Balancer provisioning, as well as the ability to create new clusters. Cluster nodes and running workloads will not be affected.

Impacts on Users Trying to Create Linode Accounts / Awaiting Account Authentication:
While the Linode Cloud Manager is offline during the maintenance period, we are unable to accept requests for new accounts or authenticate accounts for users awaiting full account access.

Thank you for your patience and understanding.

Feb 29, 16:16 UTC
Apr 9, 2024

No incidents reported.

Apr 8, 2024
Completed - The scheduled maintenance has been completed.
Apr 8, 14:50 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 14:30 UTC
Scheduled - On Monday, April 8th, 2024, at 10:30 EST (April 8th, 2024, at 14:30 UTC), scheduled maintenance will be performed on the Linode Support Ticketing System. Expected downtime for this maintenance will be about 15-20 minutes. This should not impact the ability to access services or utilize Cloud Manager.

Customers who need assistance from Linode Support during this time will need to call 855-454-6633 (+1-609-380-7100 outside of the United States) to contact our Support team. Please note that our Support team will not be able to assist with issues related to the Cloud Manager or API, authenticate users to their accounts, or respond to Support tickets for the duration of the maintenance window. As soon as our Support team regains access, we will answer tickets in the order they are received.

Apr 5, 16:59 UTC
Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024
Resolved - We haven't observed any additional issues with the Cloud Manager or API, and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Apr 4, 19:23 UTC
Monitoring - At this time we have been able to correct the issue affecting the Cloud Manager and API. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues, please open a support ticket, call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Apr 2, 22:34 UTC
Investigating - Our team is investigating a service issue that affected the Linode Cloud Manager and API. During that time, some users may have experienced issues when attempting to access these systems. We will share additional updates as we have more information.
Apr 2, 22:26 UTC
Apr 3, 2024
Resolved - We haven’t observed any additional connectivity issues in our Atlanta and Dallas data centers, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Apr 3, 21:14 UTC
Update - We continue to monitor to ensure that the impact has been fully mitigated. We will continue monitoring and will provide another update as progress is made.
If you are still experiencing issues, please open a Support ticket for assistance.

Apr 3, 14:40 UTC
Monitoring - We have identified an issue with a third party service provider that affected the connectivity in our Atlanta and Dallas data centers. The issue was noticed intermittently from 04:43 UTC to 13:42 UTC on April 2, 2024. During this time, users might have experienced intermittent connection timeouts and errors for all services deployed in those data centers. This issue also impacted use of the Linode API and our Cloud Manager, causing performance degradation and intermittently returning 502 errors on API requests.
We are closely monitoring our systems and based on our observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
If you are still experiencing issues, please open a Support ticket for assistance.

Apr 2, 15:44 UTC
Apr 2, 2024
Completed - The scheduled maintenance has been completed.
Apr 2, 21:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 2, 19:00 UTC
Update - We will be undergoing scheduled maintenance during this time.
Apr 1, 17:15 UTC
Scheduled - We will be performing an emergency network maintenance in our AP-Northeast-2 (Tokyo 2) data center from 19:00 UTC on Tuesday, April 2nd until 21:00 UTC. While we do not expect any downtime, a brief period of increased latency or packet loss may occur.
Apr 1, 17:12 UTC