Website, Manager, and API Connectivity Issues
Incident Report for Linode
Resolved
There have been no new attacks since the last update, so we believe that this issue has been resolved.
Posted over 3 years ago. Dec 29, 2015 - 20:32 UTC
Monitoring
For approximately the last 30 minutes, our upstream has been able to successfully mitigate this attack. They are proactively deploying these safeguards throughout their network, should any new attacks begin. We will continue monitoring and update as information is available.
Posted over 3 years ago. Dec 29, 2015 - 19:51 UTC
Update
We're still experiencing inbound congestion due to ongoing DoS attacks, which is affecting the Linode Website, Manager, and API. Customers may continue to see degraded performance. We're actively working to resolve these issues as quickly as possible.
Posted over 3 years ago. Dec 29, 2015 - 18:13 UTC
Identified
Connectivity issues affecting the Linode Website, Manager, and API are ongoing. Customers may see degraded performance until this issue has been fully resolved.
Posted over 3 years ago. Dec 29, 2015 - 14:26 UTC
Monitoring
We've mitigated a large DoS attack in Dallas, which has resolved the Website, Manager, and API connectivity issues. We'll continue to monitor this situation and provide updates as necessary.
Posted over 3 years ago. Dec 29, 2015 - 14:03 UTC
Investigating
We are currently investigating a connectivity issue affecting Linode.com and the Linode Manager.
Posted over 3 years ago. Dec 29, 2015 - 13:39 UTC