Degraded Performance in Fremont
Incident Report for Linode
Resolved
Networking in Fremont appears to have returned to normal. Please contact Support by opening a ticket if you experience any other issues.
Posted about 4 years ago. Jul 30, 2015 - 17:03 UTC
Identified
We have identified a networking issue affecting our Fremont facility which may impact a small number of customers. We will continue to update this space with information as it becomes available.
Posted about 4 years ago. Jul 30, 2015 - 05:43 UTC