Linode Status

Current Status

Networking issue in Singapore

Incident Report for Linode

Resolved

At this time, networking in Singapore should be working normally.
Posted Aug 04, 2015 - 08:17 UTC

Monitoring

We are continuing to monitor this situation for any further issues at this time.
Posted Jul 26, 2015 - 19:37 UTC

Investigating

We are aware of a networking issue that is affecting a small portion of customers in our Singapore location. We are working on a resolution and will post an update as soon as we have more information. For the meantime, we have found that rebooting your Linode will partially resolve the issue.
Posted Jul 26, 2015 - 08:50 UTC