Linode Status

Current Status
Service Issue - Cloud Manager and API
Incident Report for Linode
Postmortem

On May 8, 2024 at 1213 UTC, Compute customers began to experience failures when using the Linode API or attempting to log into the Cloud Manager. These failures were caused by a recent configuration change that was implemented to improve accuracy of customer statistics viewable in Cloud Manager. 

On May 8, 2024 at 1248 UTC, our Site Reliability team reverted the problematic configuration and confirmed the API was operational at 1255 UTC. At 1308 UTC, it was confirmed that full access to the API and Cloud Manager was restored. 

Moving forward, our team will be implementing improved alerting regarding API failures which will provide notifications for downtime as well as more stringent policies regarding deployment of API affecting changes.

Posted May 17, 2024 - 02:29 UTC

Resolved
We haven't observed any additional issues with the Cloud Manager or API, and will now consider this incident resolved. Please note that customers may see stats gaps for the service issue's impact period - approximately 40 minutes, starting 12:13 UTC on May 8, 2024. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted May 08, 2024 - 14:43 UTC
Monitoring
At this time we have been able to correct the issue affecting the Cloud Manager and API. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted May 08, 2024 - 13:23 UTC
Identified
Our team has identified the issue affecting the Cloud Manager and API. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted May 08, 2024 - 13:10 UTC
Update
We are continuing to investigate the issue that is affecting the Linode Cloud Manager and API, during this time, some users may experience issues when attempting to access Cloud Manager or issue jobs to services on their account including but not limited to Linodes, Block Storage Devices, and Kubernetes Services.
Posted May 08, 2024 - 12:35 UTC
Investigating
Our team is investigating a service issue that affects the Linode Cloud Manager and API. During that time, some users may experience issues when attempting to access these systems. We will share additional updates as we have more information.
Posted May 08, 2024 - 12:30 UTC
This incident affected: Linode Manager and API.