Linode Status

Current Status
Longview Connection Errors
Incident Report for Linode
Resolved
At this time our administrators have resolved the connectivity issues between the statistics infrastructure and Longview clients. Longview clients will have a gap during the approximately 90 minute period that this was an issue. Longview clients should start reporting properly shortly. We apologize for any inconvenience this may have caused.
Posted Mar 06, 2015 - 08:54 UTC
Identified
We have identified an issue related to Longview clients that is causing connection errors to appear in the Longview dashboards rather than the graphs. Our administrators are currently working to resolve this issue and we will continue to update the status of this as we resolve the issue. We welcome you to contact us via e-mail, support ticket, or phone at any time. Thank you for your patience.
Posted Mar 06, 2015 - 08:20 UTC