Linode Status

Current Status

Connectivity Issues - Fremont

Incident Report for Linode

Resolved

This incident is resolved.
Posted Dec 31, 2015 - 22:25 UTC

Monitoring

At this time connectivity in Fremont appears to be returning to normal. Users may continue to run into intermittent connectivity as we monitor for additional attacks.
Posted Dec 31, 2015 - 19:26 UTC

Identified

We've identified an inbound DoS attack targeting our infrastructure in our Fremont datacenter and are working with our upstream provider to mitigate the attack. Some users may experience packet loss and problems with connectivity to Linodes in Fremont.
Posted Dec 31, 2015 - 13:06 UTC