Linode Status

Current Status

Connectivity Issues - Dallas

Incident Report for Linode

Resolved

We've continued to monitor this incident for the last 2 hours, and connectivity to Linodes in Dallas has remained stable during that time. Because connectivity has returned to normal, and because we haven't seen any indication of further connectivity issues in Dallas, we'll now consider this issue resolved. Please reach out to our Support team if you have any questions or concerns.
Posted Mar 30, 2016 - 16:15 UTC

Monitoring

Normal connectivity to Linodes in Dallas has been restored. We're currently monitoring this situation for any changes, and we'll provide updates here as necessary.
Posted Mar 30, 2016 - 14:36 UTC

Identified

We've identified a DoS attack as the cause of these connectivity issues. We're working to mitigate this DoS attack as quickly as possible, and will update this post once we have more information.
Posted Mar 30, 2016 - 13:19 UTC

Investigating

We are aware of connectivity issues affecting Linodes in our Dallas datacenter and are currently investigating.
Posted Mar 30, 2016 - 13:09 UTC
This incident affected: Regions (US-Central (Dallas)).