Linode Status

Current Status
Packet loss in Fremont for some paths
Incident Report for Linode
Resolved
Our upstream provider for the Fremont datacenter has routed all affected traffic around congested links, alleviating the packet loss for the affected paths.
Posted Jun 16, 2014 - 19:41 UTC
Identified
Our upstream provider for the Fremont datacenter has indicated there is a cut fiber cable which is causing minor packet loss for some paths through their network. This will be resolved as soon as possible but there is currently no available ETA.
Posted Jun 13, 2014 - 12:17 UTC