Linode Status

Current Status
Connectivity Issues Between London and Dallas
Incident Report for Linode
Resolved
Connectivity has remained stable for the past several hours, and, as all indications point to continuing full connectivity, we are considering the issue resolved.
Posted Dec 02, 2016 - 17:28 UTC
Monitoring
Normal connectivity between our London and Dallas data centers has been restored. We're currently monitoring this situation for any changes.
Posted Dec 02, 2016 - 10:46 UTC
Investigating
We are currently experiencing connectivity issues between our London and Dallas data centers. Our team is in the process of investigating this matter and we will provide additional updates moving forward.
Posted Dec 02, 2016 - 10:38 UTC
This incident affected: Regions (US-Central (Dallas), EU-West (London)).