Linode Status

Current Status
Dark Fiber Outage
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Dec 20, 2016 - 13:13 UTC
Monitoring
We've finished our final checks and have brought transit peers back into service in Fremont. There was no observed disruption of service. We will monitor for 24 hours before closing this out. The site is now back to full transit resiliency.
Posted Dec 15, 2016 - 02:20 UTC
Identified
We have identified a single leg failure of the trunk fibre between 2 datacenters. A repair has been affected and we are doing final checks before turning transit back up.
Posted Dec 15, 2016 - 01:30 UTC
Update
As of 11:45 UTC service was fully restored. We are still investigating the root cause of the outage. As soon as we have that information we'll update and close this incident. Datacenter connectivity is now fully operational/resilient.
Posted Dec 13, 2016 - 12:40 UTC
Investigating
We are investigating a dark fiber outage that has affected connectivity to two of our transit providers in Fremont. As soon as we determine a root cause and have time to repair, we'll update this post. Connectivity is unaffected, but we are operating at degraded resiliency until service is restored.
Posted Dec 13, 2016 - 11:17 UTC
This incident affected: Regions (US-West (Fremont)).