Linode Status

Current Status
Support Phone Outage
Incident Report for Linode
Resolved
This incident is resolved.
Posted Dec 30, 2016 - 16:46 UTC
Update
After working on the issue with our phone service provider, our phone system is now operational. We will continue to monitor this for now, but we should be able to consider this issue fully resolved shortly.
Posted Dec 29, 2016 - 23:39 UTC
Monitoring
We have worked with our provider to get the issue resolved, and phone service has returned to normal. We will continue to monitor for any additional disruptions.
Posted Dec 29, 2016 - 23:39 UTC
Identified
An issue has been identified with our ISP and we are currently working to resolve the issue.
Posted Dec 29, 2016 - 17:50 UTC
Investigating
We are currently experiencing issues with the Support phone line. Our team is investigating this matter and we will provide an update as soon as the Support phone line has been restored.
Posted Dec 29, 2016 - 16:14 UTC