Linode Status

Current Status
Connectivity Issues - Fremont
Incident Report for Linode
Resolved
Connectivity in our Fremont datacenter has been stable over the last hour after an outage of approximately 8 minutes. If you have any further concerns please contact our Support Department.
Posted Apr 08, 2016 - 22:02 UTC
Monitoring
We have determined that the outage was due to some complications within our upstream provider's network. At this time full connectivity has been restored and we are monitoring for any outstanding issues.
Posted Apr 08, 2016 - 20:50 UTC
Identified
Connectivity in Fremont is recovering, and we're working with our upstream provider to identify and resolve the underlying cause of this issue.
Posted Apr 08, 2016 - 20:31 UTC
Investigating
We are currently investigating connectivity issues occurring in our Fremont data center. We will continue to provide updates as we learn more.
Posted Apr 08, 2016 - 20:04 UTC
This incident affected: Regions (US-West (Fremont)).