Linode Status

Current Status
Linode Manager and Website Issues
Incident Report for Linode
Resolved
Full access to the Linode Manager and website has been restored.
Posted Dec 13, 2015 - 22:45 UTC
Monitoring
At this time, we believe that normal connectivity has been restored to the Linode Manager/Website and we are monitoring the situation.
Posted Dec 13, 2015 - 22:25 UTC
Investigating
We are currently aware of connectivity issues with the Linode Manager/Website. This post will be updated as soon as we have more information to provide.
Posted Dec 13, 2015 - 22:09 UTC