Linode Status

Current Status

Intermittent API Issues

Incident Report for Linode

Resolved

The issue has been resolved at this time and services are now functioning properly. Please let us know if you continue to experience issues.
Posted Oct 17, 2014 - 20:48 UTC

Update

We are continuing to investigate this matter.
Posted Oct 15, 2014 - 14:22 UTC

Investigating

We are currently experiencing intermittent issues with the Linode API. Our administrators are actively investigating the situation.
Posted Oct 14, 2014 - 14:13 UTC