Linode Status

Current Status

DHCP Issues - Dallas, TX

Incident Report for Linode

Resolved

The DHCP issue has now been resolved.
Posted Dec 03, 2014 - 19:29 UTC

Identified

We are currently experiencing issues with DHCP in Dallas at the moment. Our Network team is working to resolve the issue as quickly as possible.
Posted Dec 03, 2014 - 18:18 UTC