Linode Status

Current Status

Connectivity Issues - London

Incident Report for Linode

Resolved

This incident is resolved.
Posted Dec 31, 2015 - 22:25 UTC

Monitoring

At this time connectivity in London appears to be returning to normal. Users may continue to run into intermittent connectivity as we monitor for additional attacks.
Posted Dec 31, 2015 - 19:40 UTC

Update

The DoS attack affecting connectivity in London is ongoing and we are still working with our upstream provider to mitigate it. Users can expect to see packet loss and problems with connectivity to Linodes in London.
Posted Dec 31, 2015 - 16:52 UTC

Identified

We've detected a large DoS attack targeting our London datacenter and are working with our upstream provider to mitigate the attack. Users will likely experience packet loss and problems with connectivity to Linodes in London.
Posted Dec 31, 2015 - 12:32 UTC