Linode Status

Current Status
Lish Connectivity
Incident Report for Linode
Resolved
Our Administrators have Lish working in all data centers now. Please open a ticket with support if you experience any issues.
Posted Dec 30, 2015 - 12:51 UTC
Identified
We are still receiving reports of issues with Lish connectivity. Our Administrators are investigating.

At this time you can still connect using Lish over SSH for any data center by using: ssh [manager-username]@lish-dallas.linode.com
Posted Dec 30, 2015 - 12:39 UTC