Linode Status

Current Status
Connectivity Issues in Atlanta
Incident Report for Linode
Resolved
Atlanta packet loss issues are now resolved.
Posted Feb 26, 2016 - 04:18 UTC
Monitoring
The connectivity issues have been identified as being the result of a DDoS attack. At this time the attack has been mitigated and we are monitoring to ensure that connectivity remains stable.
Posted Feb 26, 2016 - 03:44 UTC
Investigating
We are in the process of investigating connectivity issues within our Atlanta Data Center. We will be providing updates as we move forward.
Posted Feb 26, 2016 - 03:27 UTC
This incident affected: Regions (US-Southeast (Atlanta)).