Linode Status

Current Status
Resolver Issues in Dallas
Incident Report for Linode
Postmortem

At approximately 5:50pm EDT (21:50 GMT) on Tuesday, March 24th, configuration changes were made to Linode's Dallas DNS resolvers in an attempt to mitigate a system resources issue. While these changes were researched and tested beforehand, a procedural error was made during the deployment process that caused the DNS resolvers to refuse queries for approximately five minutes.

We have identified and addressed this procedural oversight, and the configuration changes to address the resource issues have since been successfully placed into production. We apologize for this interruption in DNS resolution and any inconvenience that it may have caused.

Posted Mar 25, 2015 - 21:52 UTC

Resolved
The Dallas datacenter faced a DNS resolver issue from 5:50PM – 5:59PM EDT. Our system administrators and networking team worked expeditiously to resolve the issue. At this time, the issue is resolved and all Dallas resolvers have returned to normal operation. A post-mortem will follow.

Thank you for your patience.
Posted Mar 24, 2015 - 22:30 UTC