Linode Status

Current Status
Linode Manager and API Services Affected
Incident Report for Linode
Resolved
At this time our Administrators have resolved the issue affecting these services.
Posted Oct 05, 2015 - 09:28 UTC
Investigating
Our Administrators are investigating an issue related to the operation of Linode Website, Manager and the API.
Posted Oct 05, 2015 - 08:53 UTC