Linode Status

Current Status
Linode Manager and Website Issues
Incident Report for Linode
Resolved
The connectivity issues affecting the Linode Manager and Website have now been resolved.
Posted Dec 13, 2015 - 19:05 UTC
Monitoring
At this time, we believe that normal connectivity has been restored to the Linode Manager/Website and we are monitoring the situation.
Posted Dec 13, 2015 - 15:54 UTC
Investigating
We are currently aware of connectivity issues with the Linode Manager/Website and we are investigating. This post will be updated as soon as we have more information to provide.
Posted Dec 13, 2015 - 15:29 UTC