Linode Status

Current Status
Linode Manager Degraded Performance
Incident Report for Linode
Resolved
This issue has been resolved.
Posted Aug 08, 2015 - 19:42 UTC
Monitoring
The issue appears to be resolved at this time, but we will continue to monitor the incident over the next few hours to ensure this is resolved.
Posted Aug 08, 2015 - 18:30 UTC
Investigating
We are currently investigating an issue affecting the Linode Manager. We will continue to keep you updated as we continue our investigation
Posted Aug 08, 2015 - 18:11 UTC