Linode Status

Current Status

Packet loss in Newark for some paths

Incident Report for Linode

Resolved

Our upstream provider has confirmed that the problem has subsided. Please contact Linode Support if you continue to experience this packet loss.
Posted Jun 03, 2014 - 16:45 UTC

Monitoring

Our monitoring indicates that the packet loss has subsided. We are currently waiting for official word from our upstream provider to verify that the issue has been fully resolved.
Posted Jun 03, 2014 - 15:02 UTC

Investigating

Some paths from Europe into our Newark datacenter are currently experiencing packet loss. We are working with our upstream provider to resolve this issue.
Posted Jun 03, 2014 - 14:10 UTC