Linode Status

Current Status
Emergency Maintenance on DNS Infrastructure
Incident Report for Linode
Resolved
At this time, we have concluded the emergency maintenance and customers who have experienced difficulties due to yesterday's DNS maintenance should see DNS functionality returned to normal. We urge any users who are utilizing our name servers for vanity DNS to update their glue records with their registrars by pointing them to the new ns[1-5].linode.com IP addresses, as there will be a forthcoming announcement regarding the cessation of DNS query service from our old name server IP addresses. We do apologize to those customers who experienced problems due to yesterday's change and will provide more information regarding our DNS changes soon.
Posted Apr 21, 2016 - 19:51 UTC
Identified
Due to a number of customers whose DNS configurations are incompatible with the changes made as part of yesterday morning's DNS maintanence, we are currently performing an emergency maintenance which will assist in providing temporary resolution to these issues.
Posted Apr 21, 2016 - 18:53 UTC
This incident affected: Hosted DNS Service.