Linode Status

Current Status
Intermittent Network Connectivity Issues in London, England, UK
Incident Report for Linode
Resolved
After extensive monitoring and taking steps to mitigate the DoS attacks aforementioned, our team has deemed this issue resolved at this time. We welcome you to open support tickets for any questions that you may have as our team will be happy to respond quickly and effectively! Thank you for your understanding.
Posted Oct 04, 2014 - 18:06 UTC
Monitoring
We are currently monitoring our London network for any further DoS attacks. We do apologize for any inconvenience caused by the DoS attack earlier. We will continue to monitor this issue until we are sure this has been resolved. Thank you for your patience.
Posted Oct 04, 2014 - 16:52 UTC
Investigating
At this time we are aware of a large-scale DoS attack on the network of our London data center. The attack may cause intermittent connectivity issues or even outages as we take steps to mitigate the attack. Please do not hesitate to contact us via support ticket should you have any questions regarding the attack. Your patience and understanding is much appreciated during this time.
Posted Oct 04, 2014 - 16:24 UTC