Linode Status

Current Status
Decreased Network Performance - Atlanta
Incident Report for Linode
Resolved
Network performance in Atlanta has been restored.
Posted Jan 06, 2016 - 02:34 UTC
Identified
We are aware of decreased network performance in our Atlanta location. We are continuing work to restore this location to full functionality. Thank you very much for your patience.
Posted Jan 05, 2016 - 00:06 UTC