Linode Status

Current Status
Connectivity Issues in Fremont
Incident Report for Linode
Resolved
We have received word from our provider that a route leak from AS200759 caused certain Linode IP ranges to route incorrectly. The issue was resolved in approximately 10 minutes, and we do not expect any further issues related to this route leak.
Posted Apr 22, 2016 - 17:46 UTC
Investigating
We're currently investigating reports of poor connectivity and packet loss in Fremont.
Posted Apr 22, 2016 - 17:25 UTC
This incident affected: Regions (US-West (Fremont)).