Linode Status

Current Status

Increased Latency in Fremont

Incident Report for Linode

Resolved

All service has returned to normal at this time.
Posted May 20, 2015 - 19:23 UTC

Monitoring

We have received notice from our upstream provider that a fiber cut between San Jose and Seattle had been the cause of some recent increased traffic latency in Fremont. Affected traffic has been routed around this fiber cut, and latency should be returning to normal levels. We will continue monitoring the situation for further disruptions.
Posted May 19, 2015 - 20:05 UTC