Linode Status

Current Status
Connectivity Issue - Atlanta
Incident Report for Linode
Postmortem

As part of the DDoS mitigation actions taken during the attacks last month, Linode's Atlanta datacenter has been using transit acquired directly from a single tier 1 provider on a temporary basis. As this is not an ideal situation for us, we have been working with our colocation provider toward a more permanent transit solution until our 200G upgrade is completed.

In working toward this more permanent solution, some remote-hands maintenance on a port that should not have been active at the time caused one of our routers to degrade for a number of minutes, flapping its BGP session with the aforementioned transit provider several times. These flaps caused route dampening within their network to go into effect for some or all of our advertised prefixes, causing major and sporadic connectivity issues.

For reference, our monitoring detected a full outage starting at 11:40am EST, and saw either full or partial outages for the next 1 hour and 33 minutes.

Posted Feb 02, 2016 - 22:22 UTC

Resolved
This issue is now resolved. We will follow up shortly with a post-mortem giving some more information.
Posted Feb 02, 2016 - 21:26 UTC
Monitoring
We are continuing to investigate, but at this time we believe that any outstanding connectivity issues should be resolved. Please contact support if you suspect that you are still experiencing connectivity issues related to this event.
Posted Feb 02, 2016 - 19:11 UTC
Update
We have restored connectivity to most IP prefixes. We are working out the remaining routing inconsistencies now.
Posted Feb 02, 2016 - 18:39 UTC
Update
Our Network Operations team is still actively engaged in restoring network connectivity in Atlanta. We'll continue to keep the status page updated as new information becomes available.
Posted Feb 02, 2016 - 18:12 UTC
Identified
We've identified the cause of this issue as routing inconsistencies with our Atlanta transit provider's network. Our Network Operations team is working as quickly as possible to restore connectivity in Atlanta. We're very sorry for the inconvenience this is causing you.
Posted Feb 02, 2016 - 17:31 UTC
Investigating
We are aware of connectivity issues to Linodes in our Atlanta datacenter and are currently investigating.
Posted Feb 02, 2016 - 16:44 UTC