Linode Status

Current Status
Connectivity Issues - Newark
Incident Report for Linode
Resolved
The issues affecting connectivity in Newark have been resolved at this time and connectivity has returned to normal for all Linodes.
Posted Jan 19, 2016 - 18:19 UTC
Monitoring
We believe the connectivity issues affecting a subset of Linodes in Newark have been resolved and we are monitoring the situation.
Posted Jan 19, 2016 - 15:28 UTC
Investigating
We're aware of connectivity issues affecting Linodes in our Newark datacenter and our Administrators are currently investigating. Further updates will be provided as information becomes available.
Posted Jan 19, 2016 - 15:14 UTC