Linode Status

Current Status

Connectivity Issues - Linode Manager, Website and API

Incident Report for Linode

Resolved

Linode Manager, Website, and API are operating normally. At this time we are setting the issue to resolved.
Posted Jan 05, 2016 - 12:29 UTC

Monitoring

At this time, access to the Linode Manager, Website and API has been restored. Our engineers are currently monitoring the situation and working to prevent any further disruptions.
Posted Jan 05, 2016 - 06:39 UTC

Identified

At this time we have identified a DoS attack targeting Linode Manager, Website and API. Our Administrators are engaged on mitigating the issue.
Posted Jan 05, 2016 - 04:11 UTC