Linode Status

Current Status

IPv6 Connectivity Issues for London, Newark, Atlanta, Dallas, Fremont, and Tokyo1

Incident Report for Linode

Resolved

This incident is resolved.
Posted Dec 23, 2016 - 00:49 UTC

Monitoring

We have identified issues with IPv6 connectivity. At this time, the problem has been resolved, and we will continue to monitor for any connectivity issues. If you have any questions or experience any further issues, please contact our Support Team.
Posted Dec 22, 2016 - 19:37 UTC