Linode Status

Current Status

Packet Loss in Tokyo

Incident Report for Linode

Resolved

Our upstream provider identified the cause of this as temporary congestion with a neighboring ISP. This issue should now be resolved.
Posted Sep 17, 2015 - 12:31 UTC

Identified

We have identified an issue with certain routes utilizing the Japan Internet Exchange (JPIX). At this time, the packet loss seems to be limited to a subset of customers in Australia. We are currently working with our upstream providers to resolve the problem. Thank you again for your patience.
Posted Sep 17, 2015 - 02:20 UTC

Investigating

We are aware of packet loss affecting some Australian customers when communicating with our Tokyo location. We are currently investigating, and we will provide an update shortly. Thank you very much for your patience and understanding.
Posted Sep 17, 2015 - 02:02 UTC