Linode Status

Current Status

Newark Connectivity Issues

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Jul 09, 2014 - 17:30 UTC

Monitoring

We have confirmed that the packet loss issues are no longer occurring. We are continuing to monitor the issue while we await a cause analysis from our upstream provider.
Posted Jul 09, 2014 - 14:36 UTC

Investigating

We are aware of packet loss on paths toward our Newark datacenter that pass through TORIX. We are working with our upstream provider in Newark to resolve this issue.
Posted Jul 09, 2014 - 14:21 UTC