Linode Status

Current Status
Connectivity Issue - London
Incident Report for Linode
Resolved
Connectivity in London has been restored.
Posted Feb 18, 2016 - 19:50 UTC
Investigating
Some users are still experiencing connectivity issues to Linodes in our London datacenter, we are currently investigating.
Posted Feb 18, 2016 - 16:41 UTC
This incident affected: Regions (EU-West (London)).