Linode Status

Current Status
Connectivity Issues - Dallas
Incident Report for Linode
Resolved
There have been no new attacks since the last update, at this time we are setting the issue to resolved.
Posted Dec 30, 2015 - 14:19 UTC
Monitoring
The attack has been mitigated by our upstream provider and we are currently monitoring for any additional issues.
Posted Dec 30, 2015 - 10:30 UTC
Identified
We've identified the cause of this issue as a DoS attack. This is causing packet loss in our Dallas data center. The attack is to various interconnection points in our colocation provider's wider networks. Our provider is aware of the issue and actively working on it.
Posted Dec 30, 2015 - 08:35 UTC
Investigating
We are aware of connectivity issues including packet loss to Linodes in our Dallas datacenter and are currently investigating.
Posted Dec 30, 2015 - 08:10 UTC