Linode Status

Current Status
Connectivity Issues - Atlanta
Incident Report for Linode
Resolved
At this time the issue has been resolved.
Posted Oct 27, 2015 - 10:42 UTC
Update
This issue is impacting connectivity between our Atlanta and Dallas datacenters. We're working with our upstream providers in those datacenters to resolve this issue as quickly as possible.
Posted Oct 27, 2015 - 05:01 UTC
Investigating
Our Network Administrators are aware of connectivity issues originating at our Atlanta datacenter. We will update this page as soon as we have more information regarding the situation.
Posted Oct 27, 2015 - 04:01 UTC