Linode Status

Current Status

London Network Connectivity

Incident Report for Linode

Resolved

At this time network connectivity issues at our London datacenter have been identified and resolved.
Posted Nov 17, 2015 - 19:41 UTC

Investigating

We are currently investigating a network connectivity issue affecting our London data center.
Posted Nov 17, 2015 - 16:32 UTC